Problème de compatibilité entre SciFinder et Java : réglé

Bonjour,

« As promised late last week, CAS has investigated, confirmed, and addressed a compatibility issue involving the SciFinder structure drawing editor and Java Version 6 (JRE 1.6), update 24 released on February 15. This new Java version is now compatible with the web version of SciFinder. Customers who upgrade to Java Version 6 (JRE 1.6), update 24 will no longer experience any loss of SciFinder functionality.

Various earlier versions of Java 6 have also been re-tested and verified as fully functional with the web version of SciFinder. »

Bonne journée!