Problème de compatibilité entre Java et SciFinder

Bonjour,

CAS vient de se rendre compte qu’il y a un problème de compatibilité entre Java 6 (mise à jour 24, disponible depuis le 15 février 2011) et SciFinder. Ce problème s’applique seulement aux utilisateurs de Windows. Ceux qui utilisent SciFinder sur MacOS ne sont pas affectés.

Pour prévenir ce problème, retardez l’installation de Java 6 version 24. CAS recherche activement la solution à cette incompatibilité.

CAS has just become aware of a potential incompatibility issue involving the SciFinder structure drawing editor and Java Version 6 (JRE 1.6), update 24, released by Oracle on February 15, 2011. The issue affects only the web version of SciFinder on the Windows operating system. Customers using SciFinder 2007, SciFinder Scholar 2007, or the web version of SciFinder on a Macintosh OS are not affected.

To prevent any negative impact to your SciFinder experience, we suggest that users of the web version of SciFinder on Windows delay installation of Java Version 6, update 24. CAS is fully engaged in identifying the source of this potential issue and will update you further when we have more information.

Thanks for your attention and patience.

 

Bonne journée !